Closed Bug 976408 Opened 8 years ago Closed 8 years ago

Grab some logs from public BZ ETL

Categories

(bugzilla.mozilla.org :: Infrastructure, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: ekyle, Assigned: fubar)

References

Details

The private ETL stopped working after Feb 19 @ 19:20EDT.  Please send me some logs from around that time.

Thanks
There are an unusually large number of logs from the 19th - 750M worth.

*Lots* of:
21:45:31 - WARNING: Can not push 1000 records to given queue.
        at File "/data/www/Bugzilla-ETL/bzETL/util/threads.py", line 383, in size_pusher
        at File "/data/www/Bugzilla-ETL/bzETL/util/threads.py", line 224, in _run
caused by
ERROR: StrictDynamicMappingException[mapping set to strict, dynamic introduction of [new_value] within [changes] is not allowed] while loading line:
...lots of json...
        at File "/data/www/Bugzilla-ETL/bzETL/util/elasticsearch.py", line 213, in extend
        at File "/data/www/Bugzilla-ETL/bzETL/util/threads.py", line 372, in size_pusher
        at File "/data/www/Bugzilla-ETL/bzETL/util/threads.py", line 224, in _run


I think that's the majority of the errors, though there were some mysql connection errors, too.
Assignee: server-ops-webops → klibby
Thank you.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Component: WebOps: Bugzilla → Infrastructure
Product: Infrastructure & Operations → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.