Closed Bug 976424 Opened 8 years ago Closed 8 years ago

Text disappears when pinch zooming on an anchor element

Categories

(Firefox for Android Graveyard :: Toolbar, defect)

ARM
Android
defect
Not set
major

Tracking

(firefox29 unaffected, firefox30 affected, fennec30+)

RESOLVED DUPLICATE of bug 983169
Tracking Status
firefox29 --- unaffected
firefox30 --- affected
fennec 30+ ---

People

(Reporter: kbrosnan, Unassigned)

References

Details

(Keywords: regression, reproducible)

Attachments

(1 file)

If you pinch zoom on an anchor element the text will disappear. Needs a site that allows pinch zooming to reproduce.
Once we have a regressionwindow we can decide tracking on this.
Regression window-wanted:

1.mozilla central:
not affected build: 11-02-2014
affected build: 12-02-2014  
-pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=d812f80a0f1d&tochange=802d87c77e76

2. inbound:
not affected build: 1392086862 
affected build : 1392091361
-pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=88e167d52618&tochange=8c7d4dddd104
Severity: normal → major
Keywords: reproducible
Really? Those patches only touch RefLayers which don't get used on android. I can't see how they could have any effect.
Assignee: nobody → matt.woodrow
tracking-fennec: ? → 30+
This has stalled and is a very noticeable regression.
Flags: needinfo?(matt.woodrow)
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → ASSIGNED
I probably won't have time to get to this in the next few weeks because of travelling to work weeks.

I can look at it after that if nobody else can fix it beforehand.
Assignee: matt.woodrow → nobody
Flags: needinfo?(matt.woodrow)
Chris, will this be fixed via bug 983202 since we're dealing with the same blocking bug?
Flags: needinfo?(chrislord.net)
(In reply to Aaron Train [:aaronmt] from comment #7)
> Chris, will this be fixed via bug 983202 since we're dealing with the same
> blocking bug?

This is more likely to be fixed by bug 983208, but if the bug is that it never reappeared, or took a long time to reappear, then it may be fixed by bug 983202.
Flags: needinfo?(chrislord.net)
983202 is fixed now, is this still happening?
Flags: needinfo?(kbrosnan)
Still an issue.
Flags: needinfo?(kbrosnan)
Keywords: qawanted
Ok, blocking on bug 983208 then, as per comment 8. Once that is fixed this should be retested.
Depends on: 983208
Flags: needinfo?(kbrosnan)
This is not fixed.
No longer depends on: 983208
Flags: needinfo?(kbrosnan)
Chris or Matt, either of you have cycles to look into this?
Flags: needinfo?(matt.woodrow)
Flags: needinfo?(chrislord.net)
This is a dupe of bug 983169 (which has a patch attached).
Status: ASSIGNED → RESOLVED
Closed: 8 years ago8 years ago
Flags: needinfo?(matt.woodrow)
Flags: needinfo?(chrislord.net)
Resolution: --- → DUPLICATE
Duplicate of bug: 983169
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.