doesn't find plug-ins in ~/Library/Internet Plugins

VERIFIED DUPLICATE of bug 87228

Status

()

Core
Plug-ins
--
major
VERIFIED DUPLICATE of bug 87228
17 years ago
17 years ago

People

(Reporter: John Kinder, Assigned: av (gone))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.3+)
Gecko/20010830
BuildID:    2001083005

Fizilla doesn't look in the user's Internet Plugins folder, only in it's private
plugins folder.

Reproducible: Always
Steps to Reproduce:
1. Place PDFViewer plugin in user's Internet Plugins folder (~/Library/Internet
Plugins).  BTW:  Contact me for experimental carbonized PDFViewer plugin for
Acrobat.
2. Try to open a pdf file in the browser,
http://access.adobe.com/browser/cookbook.pdf or any pdf file.

Actual Results:  Fizilla asked how to process the file (with helper app or save
to disk).

Expected Results:  Fizilla would find the PDFViewer plugin.   

When I move my plugin to the Fizilla's plugin folder, the pdf opens in the
browser window.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 87228 ***

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.