Closed Bug 976595 Opened 6 years ago Closed 6 years ago

Console autocomplete window flies off the console

Categories

(DevTools :: Console, defect)

27 Branch
x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 961431

People

(Reporter: nombre.falso, Unassigned)

Details

(Whiteboard: [bugday-20140303])

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140212131424

Steps to reproduce:

Upgraded from 26 to 27 in a Mac running OSX 10.8.5 Lion


Actual results:

The autocomplete menu is slow and flies off, it blocks me from typing until the animation is complete, which is annoying, defeating is productivity enhancing utility. I wish i could disable it, or have its behavior fixed.
I made a screencast of the issue http://www.youtube.com/watch?v=OaExYIZWJ0I


Expected results:

Instantly show, right above the word i'm typing and quickly responde to tab being hit.
Summary: Console autocomplete flies off the console → Console autocomplete window flies off the console
Works for me with firefox-27.0.en-US.linux64, 2014-03-02-03-02-03-mozilla-central-firefox-30.0a1.ru.linux-x86_64.

Please try with a Nightly build http://nightly.mozilla.org/ (create a new profile  https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles ).
Component: Untriaged → Developer Tools: Console
Whiteboard: [bugday-20140303]
Yup, in nightly the bug is fixed.
Works as in FF 26.
Guillermo, thanks for the bug report and testing. This is a duplicate of bug 961431.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 961431
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.