Closed Bug 977010 Opened 8 years ago Closed 7 years ago

Test failure Add-on has been specified. - got 'undefined' in /restartTests/testAddons_enableDisableExtension/

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect)

x86_64
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 974930

People

(Reporter: danisielm, Unassigned)

References

Details

Noticed this on Aurora 29.0a2 en-US (Max OS X 10.7).
Node: mm-osx-107-1

test3.js & test4.js fails to run because the test2.js is unexpectly skipped as of bug 972912

Report:
http://mozmill-daily.blargon7.com/#/functional/report/6062fdddb60e88657bc78ec1f4ee22bc

--
Tested locally with the 2nd test disabled and it reproduces.
http://mozmill-crowd.blargon7.com/#/functional/report/e248c845ffb052c61b3635551b24bf2b
Depends on: 972912
Faild again with Beta en-US on mac 10.7 (mm-osx-107-1) it didn't ran tests 2 and 3.
http://mozmill-release.blargon7.com/#/functional/report/3b05997c57f8cb2e7551cc2d77369899
I got another failure, for Firefox 31.0 te on mm-osx-107-2 (2014-07-17_12-39-21) , this one for test3. 
http://mozmill-release.blargon7.com/#/functional/report/db75145408bff5ccf8a072085b4db7ba
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 974930
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.