Image shows up in the wrong place

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Sean Harding, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
In the top left corner of the page at http://www.amazon.com/music, there's a
"subscribe" button image. This should appear significantly further down the
page, in the bottom of the "may we suggest..." box.

This is on 0.9.3 on Linux.

Comment 1

17 years ago
Works for me with 2001083008.  Reviewer, could you try with a newer build.  I
will re-open if you still see the problem.

Marking->Works for ME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

17 years ago
Looks ok for me in the latest nightly.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.