If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Should a person be able to edit their own attachments (if not able to edit the bug)?

RESOLVED DUPLICATE of bug 97729

Status

()

Bugzilla
Attachments & Requests
RESOLVED DUPLICATE of bug 97729
16 years ago
5 years ago

People

(Reporter: GavinS, Assigned: myk)

Tracking

Details

(Reporter)

Description

16 years ago
I think it might be useful in some circumstances, e.g. to obsolete old patches?

*** This bug has been marked as a duplicate of 97729 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Component: Creating/Changing Bugs → attachment and request management
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.