Mail filter import from a NS 4.x profile does not import non-English characters

VERIFIED DUPLICATE of bug 70252

Status

MailNews Core
Filters
VERIFIED DUPLICATE of bug 70252
17 years ago
10 years ago

People

(Reporter: Jordi Mas, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When installing Mozilla 0.92 for the first time in a machine with a NS 4.x
profile, the profile will be imported (including the mail). The mail filters
are also imported but if there are non english characters in the filters
name there are not correctly imported. In my NS 4.x configuration, I had
a filter called "il·lusió" and in my Mozilla 0.92 imported profile appears
as "illusi", all the extended characters are gone. 

Basically, the extended characters in the mail filter's name are not ignored (:-

Comment 1

17 years ago
There are a bunch of existing/duplicate bugs on this (62437,97644, 94411 and
more)...I'm marking this duplicate of 70252.

*** This bug has been marked as a duplicate of 70252 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.