Closed Bug 977544 Opened 8 years ago Closed 8 years ago

Mutt tests fail due to missing VK_ENTER

Categories

(Testing Graveyard :: Mozmill, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: andrei, Assigned: andrei)

References

Details

(Keywords: regression, Whiteboard: [mozmill-2.0.6])

Attachments

(1 file)

Fallout from bug 969247
It seems we still have some use for VK_ENTER.

Some mutt tests are failing.
I'll get this addressed.
In the end it was just 1 affected test.
But we were leaving a context menu open and this would fail further tests bringing the total to 12 failed tests while running a complete mutt testrun.

All mutt tests are correctly passing now.
Attachment #8382978 - Flags: review?(hskupin)
Attachment #8382978 - Flags: review?(dave.hunt)
Comment on attachment 8382978 [details] [diff] [review]
0001-Bug-977544-Replace-VK_ENTER-with-VK_RETURN.-r-hskupi.patch

Review of attachment 8382978 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks. Do you have access to push this, or would you like me to land it?
Attachment #8382978 - Flags: review?(hskupin)
Attachment #8382978 - Flags: review?(dave.hunt)
Attachment #8382978 - Flags: review+
It would be great if you could land it, I am not a peer for mozmill.
Landed in:
https://github.com/mozilla/mozmill/commit/ccb290cae40c15531589102b8c51b5ac12d746ac
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Dave, the patch should also have been landed on the hotfix-2.0 branch. So I cherry-picked it now:

https://github.com/mozilla/mozmill/commit/8d107f6585dd3d7c4beb9e92230fe86704bdec15
Whiteboard: [mozmill-2.0.6]
Blocks: 969247
No longer depends on: 969247
Keywords: regression
(In reply to Henrik Skupin (:whimboo) from comment #5)
> Dave, the patch should also have been landed on the hotfix-2.0 branch.

My mistake, sorry.
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.