onlinebankservice2.de - Navigation menu doesn't appear after login

VERIFIED FIXED

Status

Tech Evangelism Graveyard
German
P5
major
VERIFIED FIXED
16 years ago
3 years ago

People

(Reporter: Cosmotic, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
After login, the nevigation menu doesn't appear on the left side below
"BANKING". The account information in the main area is displayed fine though.

The following message appears in the JScript console:

Error: document.errordiv has no properties
Source:
https://www.onlinebankservice2.de/banking/servlet/IndexRWG;jsessionid=abcd1234
Line: 69

I've already sent a quick note to the admins Bernd Stephan
<bernd.stephan@rwg.de>, Holger Jarosch <holger.jarosch@rwg.de> (according to
<http://www.denic.de/servlet/Whois>).
No dupes found. Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

16 years ago
I've received an e-mail from Bernd Pelz <bernd.pelz@fiducia.de> who told me that
they are aware of the problem and working on it. Mozilla/Netscape 6 will
probably be supported within the next months.

Comment 3

16 years ago
Moving to new component "West Europe".  European component is being removed. 
See bug 95808 for details.

Component: European → West Europe
QA Contact: momoi → caillon
Summary: Navigation menu doesn't appear after login → onlinebankservice2.de - Navigation menu doesn't appear after login

Comment 4

16 years ago
Cannot identify the problem.
Putting priority to 5.
Priority: -- → P5
(Reporter)

Comment 5

16 years ago
I've checked the page once again today and hooray - it's fixed! :)
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED
move...
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.