Closed Bug 977884 Opened 7 years ago Closed 6 years ago

GCF 31.4.4.3.2 UE sends an incorrect message during NW call disconnection

Categories

(Firefox OS Graveyard :: RIL, defect)

x86
macOS
defect
Not set
normal

Tracking

(blocking-b2g:2.0+)

RESOLVED WORKSFORME
blocking-b2g 2.0+

People

(Reporter: mschwart, Assigned: aknow)

References

Details

(Whiteboard: [cr 613655])

Steps:

# A establishes a conference call to parties B, C, and D
# B remote disconnects (hangs up from their end)
# C remote disconnects (hangs up from their end)
# D remote disconnects (hangs up from their end)

Expected:
# No messages are sent to RIL other than LAST_CALL_FAIL_CAUSE

Actual:
# nsITelephonyProvider::ResumeCall is invoked
Whiteboard: [cr 613655]
blocking-b2g: --- → backlog
No longer depends on: CAF-v2.0-FC-metabug
Assignee: nobody → szchen
blocking-b2g: backlog → 2.0+
Hi :m4,

Does the issue still happen on the latest gaia/gecko? I have tried the above steps but the problem is not reproducible. nsITelephonyProvider::ResumeCall is not called.
Flags: needinfo?(mschwart)
Looks like the issue has been fixed.  Thx!
Flags: needinfo?(mschwart)
Issue has been fixed.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.