[RFE] ability to configure what additional information to print (url, date, page numbers...)

VERIFIED DUPLICATE of bug 93243

Status

()

Core
Printing: Output
--
enhancement
VERIFIED DUPLICATE of bug 93243
17 years ago
16 years ago

People

(Reporter: Christoph Studer, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

17 years ago
Mozilla does not provide the ability to leave away some additional information
that's printed as header/footer. sometimes I just don't want this information to
be printed. so there should be a possibility to change this (maybe in the
printing-dialog).
I looked for a dupe, but couldn't find one. Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: DUPEME
(Assignee)

Comment 2

17 years ago
Bug 93243 handles somewhat.. what you want.  What we have discussed so far is 
allowing the position to change, and maybee having two strings that can be set 
by an embedding application. I am dupping this against that bug because we are 
working on/discusing these options.  
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 93243 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement
You need to log in before you can comment on or make changes to this bug.