Closed Bug 978484 Opened 7 years ago Closed 7 years ago

Australis: "Sidebars" widget pulldown list has unnecessary vertical scrollbar when it is placed on toolbar on WindowsXP Luna

Categories

(Firefox :: Toolbars and Customization, defect)

30 Branch
x86_64
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED FIXED
Firefox 30
Tracking Status
firefox29 --- unaffected
firefox30 - verified

People

(Reporter: alice0775, Assigned: jaws)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P3-][aurora-unaffected])

Attachments

(1 file)

Attached image screenshot
Steps To Reproduce:
1. Enter Customize Mode
2. Move "Sidebar" to toolbar
3. Exit Customize Mode
4. Click "Sidebar" widget

Actual Results:
 "Sidebar" widget pulldown list has unnecessary vertical scrollbar
Summary: Australis: "Sidebar" widget pulldown list has unnecessary vertical scrollbar when it is placed on toolbar → Australis: "Sidebar" widget pulldown list has unnecessary vertical scrollbar when it is placed on toolbar on WindowsXP Luna
Summary: Australis: "Sidebar" widget pulldown list has unnecessary vertical scrollbar when it is placed on toolbar on WindowsXP Luna → Australis: "Sidebars" widget pulldown list has unnecessary vertical scrollbar when it is placed on toolbar on WindowsXP Luna
Whiteboard: [Australis:P3-][aurora-unaffected]
Fixed by backing out the sidebars widget ( bug 960198)
Assignee: nobody → jaws
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 30
Keywords: verifyme
I couldn't reproduce on Nightly 2014-03-01 on Windows XP: the sidebar list doesn't have a scroll bar.
Adding the Luna theme from Windows/Resources (the default or an installed one) opens the Windows XP (default) theme.

Alice, could you please see if this is fixed in latest Aurora? Thank you!
Flags: needinfo?(alice0775)
I cannot reproduce the problem in Aurora30.0a2
https://hg.mozilla.org/releases/mozilla-aurora/rev/2e9abf89c087
Mozilla/5.0 (Windows NT 5.1; rv:30.0) Gecko/20100101 Firefox/30.0 ID:20140424004002
Flags: needinfo?(alice0775)
Thanks a lot! Marking as verified.
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.