"Fall down" of input text box, when I'm start typing letters there

RESOLVED FIXED

Status

()

Core
Layout: Form Controls
--
minor
RESOLVED FIXED
17 years ago
16 years ago

People

(Reporter: George Khromchenko, Assigned: kinmoz)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

So, when I'm start typing text in input text box, it's "falling" to some pixels
down. 

Reproducible: Always
Steps to Reproduce:
1.goto http://ya.ru
2.Start typing text in text box
3.

Actual Results:  Text Box "falling down"

Expected Results:  Text Box should stay at the same place

Maybe it's becose of "document.web.text.focus()".
Bug(?) I've founded in Win32 and Linux versions, since Mozilla ~ 0.8.1. In 0.9.3
It's also present.

Comment 1

17 years ago
Confirming 2001083106 linux. I think we already have a bug for this but I can't
find it.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
over to kin
Assignee: rods → kin

Comment 3

17 years ago
wfm on win2000 buildID :- 2001-11-06-03trunk build
(Reporter)

Comment 4

17 years ago
Fixed -  2001-11-06-03trunk build


Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Updated

16 years ago
QA Contact: madhur → tpreston
You need to log in before you can comment on or make changes to this bug.