Closed Bug 978506 Opened 7 years ago Closed 7 years ago

new tab button is no longer shown

Categories

(Firefox :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: heycam, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image screen shot
I noticed the new tab button is no longer shown in the tab strip.  Not sure if this is a deliberate change?
No, this shouldn't happen. I don't see this on OS X. Have you tried in safe mode?
Also can't reproduce. If it works in safe mode and/or on a new profile, does Restore Defaults in Customize mode bring it back, and does "Undo" immediately after (don't exit customize mode, it'll make the 'undo' button go away again) make it disappear again?
Flags: needinfo?(cam)
So this is only happening in my default profile, and not in a new profile.  Doing the Customize / Restore Defaults / Undo dance fixed the problem, thanks.
Flags: needinfo?(cam)
I suspect there isn't much we can investigate for this now, so closing.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.