ADDRESS BOOK LISTS 2 - the mission

VERIFIED DUPLICATE of bug 97855

Status

SeaMonkey
MailNews: Address Book & Contacts
--
major
VERIFIED DUPLICATE of bug 97855
17 years ago
14 years ago

People

(Reporter: mike lima, Assigned: chuang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I am using the latest release of mozilla.

Regarding to bug 97855 second mail is lost too... I think other data is lost but
as I do not have all fields filled...

thanks

*** This bug has been marked as a duplicate of 97855 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Brought over additional comment to the relevant bug.
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.