account wizard screen has no slideruler

VERIFIED DUPLICATE of bug 93680

Status

VERIFIED DUPLICATE of bug 93680
17 years ago
14 years ago

People

(Reporter: munk, Assigned: racham)

Tracking

Trunk
DEC
OpenVMS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; OpenVMS Digital_Personal_WorkStation_; en-US;
rv:0.9.3) Gecko/20010801
BuildID:    2001080116

When entering the identity information in acount wizard screen, the lower part
of this screen (with the e-mail address part) is not shown. There is also no
slideruler at the right side of the screen, so it is not visible that the screen
is longer than shown.

Reproducible: Always
Steps to Reproduce:
1. just try it -:)
2.
3.
->acct mgr in mailnews
Assignee: sgehani → racham
Component: Preferences → Account Manager
Product: Browser → MailNews
QA Contact: sairuh → nbaca
Summary: acount wizard screen has no slideruler → account wizard screen has no slideruler

Comment 2

17 years ago
I just tried this (M0.9.3) and the email address part of the "Identify"
window is certainly viewable. 

I don't think the window is meant to have a slider, its meant to be displayed
as the correct size. Are you sure you didn't accidently resize it?

Can you grab a corner and resize it? After doing this, are subsequent
Identity windows displayed correctly?
(Reporter)

Comment 3

17 years ago
Yes, I can resize the window. I added a new newserver entry, but subsequent 
attempts to add a new entry (news or mail) will show the original window size.
I get the buttons "cancel" , "back" etc. directly under the text 
"user@example.net". 

There is a similar problem with the normal preferences ("Navigator", 
"Composer" etc.) Under certain conditions it can happen that the lower part of 
this screen is not visible. This can happen with(!) or without a slider on the 
right side of the preferences.

Comment 4

17 years ago
Is this a duplicate of bug #93680? Sure reads like it.

Comment 5

17 years ago
It does appear to be similar. What is your screen resolution set to?

Comment 6

17 years ago
Yup we should be putting the correct size of the dialog box for the resoltuion in.

*** This bug has been marked as a duplicate of 93680 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.