Closed Bug 979011 Opened 7 years ago Closed 7 years ago

Zoom control in customization mode shows wrong numbers

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 886573

People

(Reporter: zfang, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

In the customization mode, the zoom control shows 133% instead of 100%. I didn't zoom any of the page, it shows 100% in all other tabs.

Note it's in today's Aurora, I can't produce it in Nightly.
I suspect this is just because you can use the shortcuts (cmd-+ / cmd--) to change the zoom level. That's bug 886573.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 886573
You need to log in before you can comment on or make changes to this bug.