the "Go" button should have the same vertical width as the search button

VERIFIED DUPLICATE of bug 52036

Status

--
minor
VERIFIED DUPLICATE of bug 52036
17 years ago
10 years ago

People

(Reporter: wleese, Assigned: hewitt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
..actually, it should be the same way form controls are now handled: both
buttons should become the same size as the URL input box.

(my apologies for all the Classic bashing today, but i've become tired of simply
hoping it'd get 'fixed' :)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 52036 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.