mailnews does not respond when started offline

VERIFIED DUPLICATE of bug 94129

Status

VERIFIED DUPLICATE of bug 94129
17 years ago
10 years ago

People

(Reporter: tha, Assigned: mscott)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I start Mozillas mailnews while my dialup connection is not active the
application does not respond to any mouse input and the application has to be
killed with Ctrl-Alt-Del. I can't work offline, unless if I have gone to offline
mode before quiting the mailnews application the previous time of use. This
happened first a few months ago, but remained around. Don't now if it is just my
pc or not. It used to work correctly a couple of months ago.
(current build 2001080110)

Comment 1

17 years ago
This bug is a duplicate.

From the comments in bug 94129, it sounds like this may be fixed in later
builds, but it's hard to tell.  

*** This bug has been marked as a duplicate of 94129 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.