Closed Bug 9792 Opened 21 years ago Closed 21 years ago

<a href= xxx target="new"> opens non-menu window

Categories

(Core :: XUL, defect, P2, major)

All
Windows NT
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: teruko, Assigned: danm.moz)

References

()

Details

Tested 7-13-08 Win32, MAC, and Linux build.

Step of reproduce
1. go to above URL
2. select menu View|Character set-> Japanese(Shift_JIS)
3. click on any links in the page
    It will open the small window.  After you make the windows bigger, the page is displayed as garbage.
    The page does not contain the META charset, but you cannot change the charset menu because
     the window does not have any menus.
Priority: P3 → P2
Target Milestone: M9
QA Contact: leger → teruko
Not just missing menus. All XUL generated chrome is missing: tool bars, status bars, etc.
4.5 works fine.
Assignee: don → danm
Component: Browser-General → XP Toolkit/Widgets
Target Milestone: M9
Dan, is this yours?
Status: NEW → ASSIGNED
Target Milestone: M9
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
New web shell windows had too much noise in the chrome settings.
I verified this in 8-13 Win32 build.  I need to check this under MAC and Linux.
Status: RESOLVED → VERIFIED
I tested this in 8-16 Win32, Mac, and Linux builds.  This works fine under windows and Linux.
I separated the Mac problem in 11968.  I verified this bug.
You need to log in before you can comment on or make changes to this bug.