The navbar buttons have a slightly different background

RESOLVED INCOMPLETE

Status

defect
RESOLVED INCOMPLETE
5 years ago
2 years ago

People

(Reporter: cornel_ionce, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [triage])

Attachments

(1 attachment)

Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0
Mozilla/5.0 (Windows NT 6.3; rv:28.0) Gecko/20100101 Firefox/28.0
Mozilla/5.0 (Windows NT 6.2; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0
Mozilla/5.0 (Windows NT 6.2; rv:28.0) Gecko/20100101 Firefox/28.0

At a closer look, I've noticed that the back and forward navbar buttons have a grey square background, slightly different from the rest of the navbar.

Steps to reproduce:
1. Open Firefox and set it as default browser.
2. Switch to the Metro interface.
3. Open enough tabs until the navigation buttons ("<" and ">") are displayed.

Expected result:
The navigation buttons are displayed without any glyphs.

Actual result:
A square can be seen as background for theback and forward buttons.

Notes:
This issue reproduces on Windows 8 and Windows 8.1 (32 and 64 bit architectures) on both a PC and Microsoft Surface Pro 2 device.

It also reproduces on Firefox Nightly and Firefox Aurora.
Whiteboard: [triage]

Updated

5 years ago
Keywords: polish
FYI, QA will not be blocking Metro in Firefox 28 on this bug given that it's a minor polish issue.
Mass close of bugs in obsolete product https://bugzilla.mozilla.org/show_bug.cgi?id=1350354
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.