Closed Bug 979276 Opened 7 years ago Closed 7 years ago

The bookmark items sometimes have padding sometimes not

Categories

(Firefox :: Theme, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 979456

People

(Reporter: u428464, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P4])

For a few days I've noticed that the bookmark items sometimes have padding on the borders in the bookmarks toolbar (which in fact is a final goal see bug 632207 but here it's random) and sometimes not. I haven't been able to find STR.
Whiteboard: [Australis:P2]
(In reply to Guillaume C. [:ge3k0s] from comment #0)
> For a few days I've noticed that the bookmark items sometimes have padding
> on the borders in the bookmarks toolbar (which in fact is a final goal see
> bug 632207 but here it's random) and sometimes not. I haven't been able to
> find STR.

Which OS? Marking this as all/all and P2 without STR or even OS information isn't very nice. :-(
Flags: needinfo?(ge3k0s)
Whiteboard: [Australis:P2] → [Australis:P4]
I'm sorry to be so vague, but it's really unclear how to reproduce it. If I find something I'll post here. For now the padding is always present in my build.

I've seen this at least on OSX 10.9 and Windows 7.
Flags: needinfo?(ge3k0s)
(In reply to Guillaume C. [:ge3k0s] from comment #2)
> I'm sorry to be so vague, but it's really unclear how to reproduce it. If I
> find something I'll post here. For now the padding is always present in my
> build.
> 
> I've seen this at least on OSX 10.9 and Windows 7.

Dupe of bug 979456?
Flags: needinfo?(ge3k0s)
(In reply to :Gijs Kruitbosch from comment #3)
> (In reply to Guillaume C. [:ge3k0s] from comment #2)
> > I'm sorry to be so vague, but it's really unclear how to reproduce it. If I
> > find something I'll post here. For now the padding is always present in my
> > build.
> > 
> > I've seen this at least on OSX 10.9 and Windows 7.
> 
> Dupe of bug 979456?

Yes forward duping since it has more info.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Flags: needinfo?(ge3k0s)
Resolution: --- → DUPLICATE
Duplicate of bug: 979456
You need to log in before you can comment on or make changes to this bug.