Lock icon disappears on some SSL sites

VERIFIED WORKSFORME

Status

P1
critical
VERIFIED WORKSFORME
18 years ago
2 years ago

People

(Reporter: lord, Assigned: kaie)

Tracking

1.0 Branch
Future
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: PDT-)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Build: 2001 08 31 03
WinME

From time to time the lock icon goes does show up during an SSL session.
(Reporter)

Comment 1

18 years ago
Created attachment 47967 [details]
snapshot of the missing lock icon at etrade
(Reporter)

Comment 2

18 years ago
Setting to P1, Target 2.1.

Severity: normal → critical
Priority: -- → P1
Target Milestone: --- → 2.1

Comment 3

18 years ago
-> kai
Bob, is it something that you only see on WinMe?
Assignee: ssaux → kai.engert

Updated

18 years ago
Keywords: nsenterprise

Comment 4

18 years ago
Marking nsentreprise+
Keywords: nsenterprise → nsenterprise+

Comment 5

18 years ago
I'm not getting any feedback that this is a common problem.
I'm latering it.
Target Milestone: 2.1 → Future

Comment 6

18 years ago
What we've done about this bug:
Sent a request to cpd-all asking whether anybody is seeing this behavior.  We've
had no reply.
No new bugs are being created that mention a missing lock icon.
I'm also nominating this bug as PDT. We can't see a widespread problem here, so
we think it should be PDT-, but formally so.
Whiteboard: PDT

Comment 7

18 years ago
Were you able to reproduce with Etrade?

Comment 8

18 years ago
I am unable to reproduce this, I tried www.etrade.com

I can't find code in Mozilla that tries to remove or change the security-button.
As you you can see in the screenshot, it looks like the window is unable to
display the image, because the vertical separation bars are present, it's the
image that is missing.
Bob said he saw this only Windows ME. I think we need someone with a Win ME
machine who tries to repeat this and describe a test case. Once we have that we
can research it, and need to provide a developer with a Windows ME machine (I
don't have one, and on the Website of VMWare I even read that it doesn't work
well with VMWare).

Comment 9

18 years ago
Thanks for testing!  We would not hold up the release for this one.  Marking
nsenterprise-, pdt-.
Keywords: nsenterprise+ → nsenterprise-
Whiteboard: PDT → PDT-

Updated

18 years ago
QA Contact: bsharma → junruh

Comment 10

18 years ago
Changing my prefered e-mail address.
Assignee: kai.engert → kaie
(Assignee)

Comment 11

17 years ago
I still have never seen this bug, and no additional information on how to
reproduce has been made available.

I'm resolving this bug with WORKSFORME.

Please reopen if you still see this problem.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 12

17 years ago
Verified worksforme.
Status: RESOLVED → VERIFIED

Updated

14 years ago
Component: Security: UI → Security: UI
Product: PSM → Core

Updated

11 years ago
Version: psm2.0 → 1.0 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.