Cannot create sub-folder in mailer

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: bclinger, Assigned: sspitzer)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Was not able to create a new sub-folder in the mail reader part of the
application. I have 3 sub-folders and am unable to create a 4th subfolder. I
just went back and tried it and tried it again and it worked. Oh, well.
Incidentally, the same steps were performed.

Comment 1

18 years ago
I can't see you described any steps to reproduce?
Please also always include build ID in all bug-reports.

Updated

18 years ago
Component: Browser-General → Mail Window Front End
Product: Browser → MailNews

Comment 2

18 years ago
reassigning
Assignee: asa → sspitzer
QA Contact: doronr → esther
(Reporter)

Comment 3

18 years ago
Build id 2001083103. The steps I followed - the left side of the mail screen
where it lists the mail systems, there are 3 POP systems. The first one is a
Yahoo! account. In that, I moved the cursor to the first line of the account,
where it says "bclinger@yahoo.com" and clicked on the right mouse button. A
drop-down menu is displayed and I clicked on "New Folder" and in the "Name"
field, entered the new folder name of "Mozilla & Netscape Stuff" and clicked on
"Okay." The new folder was not displayed.

I tried it on another account and the same problem. A few moments later, I tried
the above steps again, and it did work.

Now, when it did work, I created another play folder and played. When I deleted
the play one, and it was moved to the "trash" folder. The new play folder was
then moved to the "trash" folder. The play folder was subsequently deleted when
I emptied the trash can.

Updated

18 years ago
QA Contact: esther → sheelar

Comment 4

18 years ago
Using 2001-09-04-06 win98. I was able to create a sub folder under the account 
as described by the reporter. I also had 2 pop accounts in that profile. Also 
from the comments below it appears that reporter was not able to reproduce this 
either. 
Marking this as worksforme.  Reopen if you have reproducible steps. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
vrfy wfm
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.