Closed Bug 979478 Opened 6 years ago Closed 6 years ago

[META] BB]Edit_mode - Update header design to accommodate larger back-button

Categories

(Firefox OS Graveyard :: Gaia, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: pivanov, Assigned: pivanov)

References

Details

Attachments

(1 obsolete file)

No description provided.
Attached file patch for Gaia/master (obsolete) —
Have in mind that this patch depends on bug 979473
Attachment #8385514 - Flags: review?(kyee)
Duplicate of this bug: 972782
Comment on attachment 8385514 [details] [review]
patch for Gaia/master

Looks good r+
Attachment #8385514 - Flags: review?(kyee) → review+
Candice, similar to bug #979473, can you recommend a front-end developer from the Sys FE team who might be able to take the r? flag on this?
Flags: needinfo?(cserran)
same for this one Gregor
Flags: needinfo?(cserran) → needinfo?(anygregor)
This is also for 1.4.
Attachment #8385514 - Flags: review?(arnau)
Flags: needinfo?(anygregor)
Summary: [BB]Edit_mode - Update header design to accommodate larger back-button → [META] BB]Edit_mode - Update header design to accommodate larger back-button
Comment on attachment 8385514 [details] [review]
patch for Gaia/master

As I wrote for bug 979473: Pavel, your patch looks good but it introduces a lot of noise: a big part of this patch is caused by changes in the CSS property order or by changing single quotes to double quotes.

Please minimize this noise as much as possible: keep the CSS property order, keep the double-quotes (I think they’re our default for CSS files anyway), etc.  Your patch would be easier to review, to uplift… and to back-out if necessary.  Besides, it would keep the git history much simpler.

As we’re worrying about stability and want to minimize the risk wherever possible, I think it would really make a lot of sense to try minimizing your patch.
Attachment #8385514 - Flags: feedback-
We will keep the [BB]Headers and [BB]Edit_mode to single PR
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
Attachment #8385514 - Attachment is obsolete: true
Attachment #8385514 - Flags: review?(arnau)
You need to log in before you can comment on or make changes to this bug.