Some Links are not clickable

RESOLVED DUPLICATE of bug 92800

Status

()

Core
Layout
--
major
RESOLVED DUPLICATE of bug 92800
17 years ago
17 years ago

People

(Reporter: Victor Cisneros, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Upon entering the page, scroll down to county news and click on Essex County.
Bam! Won't let you! I suppose its a layout issue having to do with an invisible
table or something.
This is because of <layers>.

Marking a dupe of the evangelism bug.

*** This bug has been marked as a duplicate of 92800 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.