Pull-down lists only appear on refresh

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: xpusostomos, Assigned: karnaze)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

If you visit www.timezone.com
there are supposed to be about 5 pull-down lists
at the top of the page. The first time
you visit they are not there, but if you
hit refresh they then appear.

I am using size 24 fonts. It could be that the site
is expecting a smaller font, but it still doesn't 
explain why they don't appear the first time.

Reproducible: Always
Steps to Reproduce:
1.Visit www.timezone.com
2.Notice no pull-down lists at the top
3.Hit refresh
4.Notice pull-down lists are now there.

Comment 1

17 years ago
On Linux, the selectboxes appear, but cut off by half, so it's not the same
problem (the Linux problem is more likely evangelism than a browser bug since
the frames eat each other up).

When reloading, do you see the page reflowing and _then_ showing the
selectboxes, or do they magically appear.
(Reporter)

Comment 2

17 years ago
It's too quick for me to say. I wouldn't put to much stock in them
being cut off, because it seems  to be cut off in IE too I think.
The only confirmed problem is why they show  up on refresh but
not initially.
I see the cut-off selectboxes on the first load of the page with a recent Linux
CVS build.  Reporter, are you still seeing this problem?

Comment 4

17 years ago
The frameset for that page specifies that the middle frame (with the select
boxes) should be 50 pixels, and if the selected font size does not fit in 50
pixels, it is proper to crop the widgets and text.

However, there's no reason the boxes should not be present.

Reporter, are you still seeing this problem?

Comment 5

17 years ago
Marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.