Closed Bug 979933 Opened 7 years ago Closed 7 years ago

Australis - Restyle .panel-multiview-anchor

Categories

(Firefox :: Theme, defect)

30 Branch
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: ntim, Unassigned)

References

(Blocks 1 open bug)

Details

The Windows 8 and OSX mockups show a new styling for .panel-multiview-anchor, not sure if this is expected on all platforms though.
Short aside:

It's generally not helpful to file bugs for mockups / specs / etc created by the UX team. We work very closely with them, they review our implementation frequently, and are quite good at filing bugs when they're actually needed. There are often parts of mockups that are not intended to be a perfect reflection of what's intended, or even parts of specs where everyone involved in the design & implementation inherently understands which parts are meant to be high-fidelity, and which are not.

I confirmed with Steven that he's happy with the current implementation of this widget.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → INVALID
(In reply to Justin Dolske [:Dolske] from comment #1)
> Short aside:
> 
> It's generally not helpful to file bugs for mockups / specs / etc created by
> the UX team. We work very closely with them, they review our implementation
> frequently, and are quite good at filing bugs when they're actually needed.
> There are often parts of mockups that are not intended to be a perfect
> reflection of what's intended, or even parts of specs where everyone
> involved in the design & implementation inherently understands which parts
> are meant to be high-fidelity, and which are not.
> 
> I confirmed with Steven that he's happy with the current implementation of
> this widget.

I think it looks really bad on Windows 8 and should be consistent across platform.
You need to log in before you can comment on or make changes to this bug.