On hover, part of above line covered

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
17 years ago
13 years ago

People

(Reporter: Ryan McLoughlin, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Win 95 20010831

See attached page, valid html 4.0.

Not sure if this is a bug, but put arrow over a's, and bottoms of Q's disappear.
Remove the css entry for a.hover and the problem goes away.
(Reporter)

Comment 1

17 years ago
Created attachment 48017 [details]
hovering on a's makes part of Q's disappear

Comment 2

17 years ago
I see this too, but Mozilla is just doing what it is told to. The line-height of
17px is smaller than the normal font height so the two lines overlap, you can't
see this at first because the background color for the <a>s is the default. When
the bottom <a> is hovered, its background color is set which overlaps the bottom
of the row of Qs.

Comment 3

17 years ago
ie5.5 does the same
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.