Closed Bug 980383 Opened 6 years ago Closed 6 years ago

Add border-top and border-right values to the "Exit Customize Mode" button

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 30
Tracking Status
firefox29 --- fixed
firefox30 --- fixed

People

(Reporter: mmaslaney, Assigned: jaws)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P5])

Attachments

(2 files)

Attached file customize_button.zip
Can we add border-top and border-right values to the "Exit Customize Mode" button so that it covers the gray boarders?
Whiteboard: [Australis] → [Australis:P5]
Comment on attachment 8387032 [details] [diff] [review]
Patch

Review of attachment 8387032 [details] [diff] [review]:
-----------------------------------------------------------------

Let's do it. Hopefully this won't regress CART. :)
Attachment #8387032 - Flags: review?(MattN+bmo) → review+
https://hg.mozilla.org/mozilla-central/rev/961468ea1421
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Whiteboard: [Australis:P5][fixed-in-fx-team] → [Australis:P5]
Target Milestone: --- → Firefox 30
Comment on attachment 8387032 [details] [diff] [review]
Patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 964251
User impact if declined: unnecessary separator visible when in customization mode
Testing completed (on m-c, etc.): locally and on m-c
Risk to taking this patch (and alternatives if risky): none expected
String or IDL/UUID changes made by this patch: none
Attachment #8387032 - Flags: approval-mozilla-aurora?
Attachment #8387032 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
QA Whiteboard: [qa-]
You need to log in before you can comment on or make changes to this bug.