Closed Bug 980464 Opened 7 years ago Closed 7 years ago

Certain pages freeze for several seconds when loading

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 983202
Tracking Status
firefox27 --- unaffected
firefox28 --- ?
firefox29 --- ?
firefox30 --- affected

People

(Reporter: bnicholson, Unassigned)

Details

(Keywords: regression)

Filing this separately from bug 978497 as it sounds like it may be a separate bug.

STR:
1) Go to CNN.com
2) Scroll up and down while the page loads

Following these STR, the page completely locks up for several seconds. I've seen this on many different sites, often on forums, and it's pretty bad. The browser becomes completely unresponsive.
From https://bugzilla.mozilla.org/show_bug.cgi?id=978497#c7:

(In reply to Kartikaya Gupta (email:kats@mozilla.com) from comment #7)
> Getting a profile when this happens would help to see what Gecko is doing.
> 
> https://developer.mozilla.org/en-US/docs/Performance/
> Profiling_with_the_Built-in_Profiler

NEEDINFO'ing myself to get this profile.
Flags: needinfo?(bnicholson)
Keywords: regression
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(bnicholson)
Resolution: --- → DUPLICATE
Duplicate of bug: 983202
tracking-fennec: ? → ---
Removing regression-window flag since the bug is marked as duplicate.
You need to log in before you can comment on or make changes to this bug.