Problems with folders containing a quotation-mark

VERIFIED WORKSFORME

Status

MailNews Core
Backend
--
major
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Mathieu van der Wal, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

When you create a folder which contains a single (') qoutation-mark, it will
create two folders; one with the normal name you gave to the folder, and one
with some strange codename. The contents of the folders are identical, however
if you leave the folder empty and try to view the contents of it, it results in
an 'unknown error 80520012'

Reproducible: Always
Steps to Reproduce:
see description

Comment 1

17 years ago
wfm build 2001083103

I created a folder named ' and tried this under the main mail tree and under
'local folders', and didn't see the described results.

Reporter - try this on a newer build.

Updated

17 years ago
QA Contact: esther → sheelar

Comment 2

17 years ago
Marking worksforme

Reporter - try this on a newer build, which you can download from 
http://ftp.mozilla.org/pub/mozilla/nightly/latest/

If the problem still occurs, then reopen this bug.
Thanks for using bugzilla!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
2001-09-12-05 win98 verify worksforme. 
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

17 years ago
Tried it on a newer build, bug seems to be fixed
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.