Problems running NS6.1 and Mozilla simultaneously

VERIFIED DUPLICATE of bug 94730

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 94730
17 years ago
13 years ago

People

(Reporter: Stephen Charlton, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
NS 6.1 (en) & Mozilla 2001083109

Steps to reproduce:
1. Start Netscape 6.1
2. Browse around to verify things are working
3. Start Mozilla
4. Browse around with Mozilla
5. Go back to the NS 6.1 window and try browsing around again

What happens:
Browsing to any URL in NS 6.1 just brings up a blank page, but browsing with
Mozilla continues to work as normal.

What should happen:
It should be possible to browse with both these browsers open.

Possible cause:
It looks like this is caused because they share the same profile file. If this
is the case then running multiple Mozilla processes will also show this problem,
so even though I think Netscape builds should have a different profile dir than
Mozilla does there should still be some locking on the profile dirs like in 4.x
so people will be able to run two copies of mozilla.

Comment 1

17 years ago
Yes, sharing a profile between ns6.1 and mozilla is a bad (tm) idea. 

dupe of 94730


*** This bug has been marked as a duplicate of 94730 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.