Mail extreems that cause mozilla breakage.

VERIFIED WORKSFORME

Status

MailNews Core
Backend
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: marc rassbach, Assigned: Scott MacGregor)

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla 0.9.3

Excessive mailbox size 60,000+ messages.   It does issue a working delete
command, sees the 60,000 messages, but only shows 10,000 (10815) of them.   Any
attempt to read the last 2 messages causes more message headers to be loaded. 


An excessive number of folders are not scrollable.  So, if you have 100+
folders, you can't see them all.

Comment 1

16 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 2

16 years ago
Accidentally marked WFM, reopening.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 3

16 years ago
im using over 120k big mail boxes since 0.9.7 without problems, can you try with
a current build ?

Comment 4

16 years ago
No response, marking as WFM. Reporter, re-open if you have the problem
with a current build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
Probably fixed with outliner?

verified.  do re-file if you see this again.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.