Closed Bug 980634 Opened 7 years ago Closed 7 years ago

HELIX: Contacts: Import contacts from Google. Only "Cancel" button appears when contacting google.

Categories

(Firefox OS Graveyard :: Gaia::Contacts, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 980635

People

(Reporter: djabber, Unassigned)

Details

(Whiteboard: [fxos-bug-bash-1.4])

Attachments

(1 file)

Attached image 2014-03-06-16-12-20.png
Build Information

Device: 
Build ID: 
Platform Version: 30.0a1

Description



Steps to Reproduce

1. Open contacts
2. Hit settings icon
3. Select Import contacts
4. Import from google
5. Authenticate on google

Expected Results
Once you're authenticated on google, expect to see a way to continue.

Actual Results
only see "Cancel" button visible on screen. 

Other Notes

Reproduction Frequency:
Component: Gaia → Gaia::Contacts
Unfortunately this is a google error.

The button is there, you need to scroll the screen to the right to see it. But that page is hosted by google, and unfortunately it's fluid design is not working that well.

Nothing we can do here but try to contact someone in google.

So far closing as WONTFIX.

Thanks!
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WONTFIX
Actually - that's not a WONTFIX, but rather a TE bug. This is a dupe of bug 980635.
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 980635
You need to log in before you can comment on or make changes to this bug.