Closed Bug 980803 Opened 7 years ago Closed 7 years ago

[Sora][STK]Can not remove “Idle Text” by SETUP IDLE TEXT remove command.

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 873397

People

(Reporter: sync-1, Unassigned)

Details

Attachments

(2 files)

1.03 MB, application/octet-stream
Details
17.85 KB, application/octet-stream
Details
FFOS 1.3 Mozilla build ID: 20140226004002 
 
 Created an attachment (id=642788)
 QXDM log
 
 DEFECT DESCRIPTION:
 Can not remove “Idle Text” by SETUP IDLE TEXT remove command.
 
  REPRODUCING PROCEDURES:
 Precondition:
 MS load simulated SIM card and SATK application which can send "setup idle text" procative SIM command.
 1.Run test case STM12006->Normal Removal,MS no any response and check the TR shows 'Error, required values are missing'->KO.
 
 Note:Bettle lite FF is OK.
 
  EXPECTED BEHAVIOUR:
 The SET UP IDLE MODE TEXT command can also be used to remove an idle mode text.
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 Spec:TS11.14 6.4.22.
 
  TOOLS AND PLATFORMS USED:
 V10A.
 
  USER IMPACT:
 
  REPRODUCING RATE:
 2/2.
  For FT PR, Please list reference mobile's behavior:
Attached file QXDM log
Attached file adb log
Flags: needinfo?(frsela)
This is a duplicate. Working in a patch just now: https://github.com/mozilla-b2g/gaia/pull/16984/files

Please comments in the other bug ;) Thanks
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(frsela)
Resolution: --- → DUPLICATE
Duplicate of bug: 873397
You need to log in before you can comment on or make changes to this bug.