Closed Bug 980895 Opened 7 years ago Closed 7 years ago

Australis: Double check mark of View Bookmarks Toolbar on Windows

Categories

(Firefox :: Toolbars and Customization, defect)

30 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 979378
Tracking Status
firefox30 - affected

People

(Reporter: alice0775, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression)

Attachments

(1 file)

Attached image screenshot
STR
1. Open Bookmarks widget pulldown
2. Click "Bookmarks Toolbar" to expand menu
3. Click "View Bookmarks Toolbar" to enable the toolbar

4. Open Bookmarks widget pulldown
5. Click "Bookmarks Toolbar" to expand menu
Blocks: 972405
Keywords: regression
Summary: Australis: Double check mark of Bookmarks Toolbar → Australis: Double check mark of View Bookmarks Toolbar on Windows
This is definitely fixed by the patch in bug 979378. :-)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 979378
You need to log in before you can comment on or make changes to this bug.