If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 86531
16 years ago
13 years ago

People

(Reporter: Fu, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I click on a file to download, the dialog box appears asking what to do,
save to disk, etc. I select save, and then unselect the always box. The next
time I click on a file of the same type, I expect it to automatically bring up
the save as dialog box. However, it brings up the what to do dialog box again
with the always ask option selected.

I'm using RedHat 7.1, Kernel 2.4.9 with Ximian Gnome, and Mozilla 0.93.

Comment 1

16 years ago
marking dup of bug 86531 - i see this problem too. TO me it seems the checkbox
options for "Ask before" isn't honored when unchecked, but it might be a
mimetype issue, according to comments in bug 86531 

*** This bug has been marked as a duplicate of 86531 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.