Newlines in title attribute show as box in tooltip

VERIFIED DUPLICATE of bug 67127

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 67127
17 years ago
17 years ago

People

(Reporter: Chris Bolt, Assigned: clayton)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Newlines in title attribute of links on above URL show as a box, where they
should be shown as newlines in the tooltip like IE 5.0 SP2 does.
(Reporter)

Comment 1

17 years ago
Created attachment 48107 [details]
Screenshot of Mozilla and IE 5.0 SP2 tooltips
(Reporter)

Comment 2

17 years ago
Tested with Mozilla 0.9.3 and nightly build ID 2001083103

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout

Updated

17 years ago
QA Contact: bsharma → moied

Comment 5

17 years ago
Marking verified duplicate of 67127

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.