getter and setter functions do not always work

VERIFIED INVALID

Status

()

Core
XBL
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: Wolfgang Grinfeld, Assigned: David Hyatt)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
The getter and setter functions only work for the first occurence of a bound 
element
(Reporter)

Comment 1

17 years ago
Created attachment 48128 [details]
html bound to XBL
(Reporter)

Comment 2

17 years ago
Created attachment 48129 [details]
xbl used
(Reporter)

Comment 3

17 years ago
Created attachment 48130 [details]
css used
(Assignee)

Comment 4

17 years ago
This test case is riddled with errors.  Marking INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

17 years ago
What errors are you referring to ?
(Reporter)

Comment 6

17 years ago
This bug is a duplicate of bug 98327

Comment 7

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.