rendering past the end of the document

RESOLVED DUPLICATE of bug 86474

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 86474
17 years ago
14 years ago

People

(Reporter: lidl, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
I have noticed this at various times in the past, but have
a pretty easy time replicating the problem.  The browser
seems to be rendering some material from other web pages that
I have previously visited in the past (not necessarily from
the current browsing session).

The easiest way I have found to replicate this behaviour normally
goes something like this:

1) Open a fresh browswer
2) Visit www.mozilla.org
3) Click on the "Tree Status" link on the left-hand side.
4) Click the Back button.
5) Click on the "New Checkins" link on the left-hand side.
6) Wait for the page to load from bonsai, then select the first
   link that goes to a valid bug number in the "Description"
   column of the table.
7) Press the Back button.
8) Scroll to the bottom of the window, note the corruption and
   display of HTML that shouldn't be in that window.
9) Clicking "Reload" will cause the proper redisplay of the correct
   data more often than not.  I seem to remember it not always
   working but lately it seems to work OK.

I'll attach a dump of my browser window that shows the end of the
properly rendered table, along with extra material that gets rendered.
(Reporter)

Comment 1

17 years ago
Created attachment 48143 [details]
screenshot of browswer showing corruption

Comment 2

17 years ago
wfm 2001090405 linux

Comment 3

17 years ago
This looks a lot like what I used to see for bug 79983, which has a comment
mentioning that bug 86474 caused it, and isn't fixed yet for all OS's.
Duping to 86474.

*** This bug has been marked as a duplicate of 86474 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.