Closed Bug 981660 Opened 8 years ago Closed 8 years ago

http2 alternate-services

Categories

(Core :: Networking: HTTP, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1003448

People

(Reporter: mcmanus, Unassigned)

Details

(Whiteboard: [spdy])

wip of -01 here
https://hg.mozilla.org/try/rev/29ca74628ee3

it appears to intermittently not find the server, and the -01 spec is not current

also the bypassing of cert errors should be done differently as is detailed in bug 964466
Whiteboard: [spdy]
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1003448
You need to log in before you can comment on or make changes to this bug.