Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 97770
17 years ago
14 years ago

People

(Reporter: Al, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010831
BuildID:    2001083103

Always crashes on exiting program.

MOZILLA caused an invalid page fault in
module XPCOM.DLL at 017f:60f18d2b.
Registers:
EAX=00000000 CS=017f EIP=60f18d2b EFLGS=00010202
EBX=00000000 SS=0187 ESP=0068fc84 EBP=00000001
ECX=007b54f0 DS=0187 ESI=007b4240 FS=5897
EDX=81b5d8a8 ES=0187 EDI=00000001 GS=0000
Bytes at CS:EIP:
8b 08 ff 51 28 a9 00 00 00 80 75 06 47 3b 7e 50 
Stack dump:
00000000 00000003 00813e00 007b4240 60f16e5b 00000000 00000003 0068fd70 00000000
00000000 60ef4c71 00000000 00000000 60f32484 0000000e 0000003f 

Reproducible: Always
Steps to Reproduce:
1.Open moz9.4
2.normal exit
3.crash

9.3 works fine

System is very stable

No other applications are running

Uninstalled and  re-installed; didn't help.

MOZILLA caused an invalid page fault in
module XPCOM.DLL at 017f:60f18d2b.
Registers:
EAX=00000000 CS=017f EIP=60f18d2b EFLGS=00010202
EBX=00000000 SS=0187 ESP=0068fc84 EBP=00000001
ECX=007b54f0 DS=0187 ESI=007b4240 FS=5897
EDX=81b5d8a8 ES=0187 EDI=00000001 GS=0000
Bytes at CS:EIP:
8b 08 ff 51 28 a9 00 00 00 80 75 06 47 3b 7e 50 
Stack dump:
00000000 00000003 00813e00 007b4240 60f16e5b 00000000 00000003 0068fd70 00000000
00000000 60ef4c71 00000000 00000000 60f32484 0000000e 0000003f

Comment 1

17 years ago
This is probably a dup of bug 97770, which was fixed later on the 31st.  Please
reopen if you still see this with a more recent build.

*** This bug has been marked as a duplicate of 97770 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.