NoMime sender's name is garbled in the message body on Reply

VERIFIED INVALID

Status

MailNews Core
Internationalization
VERIFIED INVALID
16 years ago
9 years ago

People

(Reporter: marina, Assigned: Roy Yokoyama)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
**** observed with 2001-09-04 build ****
Steps to reproduce:
- select a message where the sender's name is not mime encoded;
- click "reply";
- correct the message body by manually chosing the right encoding;
//note: the sender's name is grabled in the message body, screen shot and the
actual message to follow
(Reporter)

Comment 1

16 years ago
actually changing folder's charset would correct the problem so i am thinking
now that this is as it's supposed to work
(Reporter)

Comment 2

16 years ago
i will resolve it a sinvalid 'because i think it's an expected behavior
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

16 years ago
and verified as such
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.