IMAP services not handled properly

VERIFIED DUPLICATE of bug 96944

Status

MailNews Core
Networking: IMAP
VERIFIED DUPLICATE of bug 96944
17 years ago
9 years ago

People

(Reporter: Brian Gallew, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm using Mozilla 0.9.3 on Solaris8 and Linux-2.2.

Modern email systems allow delivery to multiple mailboxes.  Mozilla doesn't seem
to want to poll all of the mailboxes.  Further, some sites use IMAP as an
interface to Usenet.  It would be nice to see if any new messages had arrived
without clicking on all of the groups I'm interested in.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 96944 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Component: Browser-General → Networking - IMAP
Product: Browser → MailNews
QA Contact: doronr → huang
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.