Closed Bug 982173 Opened 9 years ago Closed 9 years ago

Still cannot save bookmarks; Error in places database? (re. bug 914229)

Categories

(Firefox :: Untriaged, defect)

28 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 914229

People

(Reporter: unknownBut2me, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20140306171728

Steps to reproduce:

Tried to save bookmarks from the Library menu (alt+ib).


Actual results:

zero-byte file.  Same result on close (in profile's bookmarkbackups folder).


Expected results:

>filesize should be about 7mb.
Hi,

Instead of opening up a new bug, you could have requested Bug 914229 to be reopened providing your issue is still existing. I have now re-opened it and you should bring your issue over to that bug report.

I'll be marking this as a duplicate.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 914229
Just a reminder, Bug 914229 was fixed. You should upgrade your Nightly/Aurora to ensure the patch was received.
You need to log in before you can comment on or make changes to this bug.