Closed Bug 982382 Opened 6 years ago Closed 6 years ago

Wlan IRQ process uses 5% of CPU while idle

Categories

(Firefox OS Graveyard :: Vendcom, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 981326

People

(Reporter: erahm, Unassigned)

Details

(Whiteboard: [tarako][POVB])

BuildID   20140311171657
Version   28.0
ro.build.version.incremental=101
ro.build.date=Tue Mar 11 17:19:28 CST 2014

I'm seeing the following messages over and over again in logcat while on the MozillaGuest wireless network:
  D/wpa_supplicant(  394): nl80211: survey data missing!
  W/WifiHW  (   81): wifi_command: SIGNAL_POLL

Running |adb shell top| indicates the wlan irq process is consistently using 5% CPU:
  PID PR CPU% S  #THR     VSS     RSS PCY UID      Name
  592  0   5% S     1      0K      0K unk root     irq/181-wlan0
I think this should be handled by driver level owning by vendors.
Component: Wifi → Vendcom
James, could you reproduce this?
Flags: needinfo?(james.zhang)
That's likely a dupe of bug 981326
Whiteboard: [tarako] → [tarako][POVB]
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(james.zhang)
Resolution: --- → DUPLICATE
Duplicate of bug: 981326
blocking-b2g: 1.3T? → ---
You need to log in before you can comment on or make changes to this bug.