Closed Bug 982514 Opened 6 years ago Closed 6 years ago

[tarako] incoming call with lock screen display overlapped for a while

Categories

(Firefox OS Graveyard :: Gaia, defect)

Other
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 982530

People

(Reporter: angelc04, Unassigned)

Details

Test build: 20140312064823

STR:
1. Set Screen lock and Password lock
2. Press power button to lock screen
3. Make a MT call to test device
   --> You will notice that "Lock screen appears first and then password lock, and incoming call screen appears." If the performance is slow, you will see these layers overlapped. Please see attached video for details.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 982530
You need to log in before you can comment on or make changes to this bug.