pressing "return" or "enter" does not pass command to go to site

VERIFIED DUPLICATE of bug 90337

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 90337
17 years ago
10 years ago

People

(Reporter: Jonathan S Abrams, Assigned: Alec Flett)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1.  Enter a web address in the URL bar.
2.  Press either "enter" or "return".

What should happen:  Mozilla should go to the site entered in the toolbar.
What does happen:  Nothing.

Mac OS 9.2.1 (running in "Classic" mode)
Build ID 2001090408
Dupe of bug 90337?
(Reporter)

Comment 2

17 years ago
Looks like a dupe to me.  Does the assignee agree?
(Assignee)

Comment 3

17 years ago
yes yes yes, if we have two people who agree, just mark it next time, we can
always re-open

*** This bug has been marked as a duplicate of 90337 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.